Inloggen niet mogelijk
Incident Report for Caresharing
Resolved
U kunt weer inloggen in Caresharing (cKIS en/of cBoards). Excuses voor het ongemak.
Posted Aug 30, 2018 - 08:35 CEST
Investigating
Op dit moment is het niet mogelijk in te loggen in Caresharing (cKIS en/of cBoards) via https//: home.caresharing.eu. Wij werken hard aan een oplossing hiervoor. Wij brengen u zsm op de hoogte wanneer u wel weer kunt inloggen.
Inloggen via een Single-Sign-On met een HIS is wel mogelijk.
Posted Aug 30, 2018 - 08:23 CEST
This incident affected: cKIS, Rapportagemodule, Inloggen - 2-factor authenticatie, Integratie - OZIS-berichtgeving, and Integratie - Edifact-berichtgeving.