Netwerk probleem bij partij met één van onze servers
Incident Report for Caresharing
Resolved
De partij heeft dit gemonitord en er zijn geen problemen meer ondervonden.
Posted Apr 02, 2019 - 13:26 CEST
Monitoring
Een partij waar een van onze servers gehost wordt, heeft momenteel een probleem in de netwerk connectie. Het kan zijn dat u hier last van ondervindt tijdens het gebruik maken van Caresharing.
De partij heeft het probleem opgelost en dit wordt nog gemonitord.
Posted Apr 02, 2019 - 09:00 CEST
Identified
Een partij waar een van onze servers gehost wordt, heeft momenteel een probleem in de netwerk connectie. Het kan zijn dat u hier last van ondervindt tijdens het gebruik maken van Caresharing.
De partij is dit probleem aan het onderzoeken en zullen ons op de hoogte houden.
Posted Apr 02, 2019 - 08:06 CEST
This incident affected: cBoards, cKIS, Rapportagemodule, and Fundusmodule.