Fundus tab en nieuwe patiënten toevoegen aan Collab niet beschikbaar
Incident Report for Caresharing
Resolved
Het technisch team heeft het probleem opgelost.
De fundus tab laadt weer, er kunnen nieuwe patiënten in Collab worden toegevoegd en de pop-up voor het verzenden van uw bericht naar het HIS is ook weer beschikbaar.

Onze excuses voor het ongemak.
Posted Feb 28, 2019 - 10:32 CET
Update
Naast de fundus tab en het toevoegen van nieuwe patiënten in Collab, is de pop-up om gegevens naar uw HIS te verzenden momenteel ook niet beschikbaar.
De gegevens die u nu wellicht niet handmatig naar uw HIS kan verzenden, worden vannacht door ons back-up script automatisch naar uw HIS verzonden. De berichten zullen dus morgen alsnog in uw HIS staan.
Posted Feb 28, 2019 - 09:35 CET
Investigating
De fundus tab in de patiëntenkaart laadt niet. Ook is het momenteel niet mogelijk om nieuwe patiënten toe te voegen aan Collab.
Het technisch team is dit probleem aan het onderzoeken. We houden u hiervan op de hoogte.

Onze excuses voor het ongemak.
Posted Feb 28, 2019 - 09:21 CET
This incident affected: cKIS and Fundusmodule.