Protocollen in cKIS en cBoards kunnen niet worden opgeslagen
Incident Report for Caresharing
Resolved
Het probleem is opgelost. Het protocol dat u al heeft geschreven, wordt automatisch door ons systeem onthouden. Wanneer u de patiënt weg klikt en opnieuw opent, ziet u alles wat u ingevuld heeft en kunt u het protocol nu wel opslaan.

Onze excuses voor het ongemak.
Posted Dec 04, 2018 - 09:39 CET
Update
We are continuing to investigate this issue.
Posted Dec 04, 2018 - 08:41 CET
Investigating
De protocollen in cKIS en cBoards hebben op dit moment problemen met het opslaan. Wacht u daarom aub even met opslaan van een ingevuld protocol. Wij zijn druk bezig de problemen te onderzoeken. Wij houden u op de hoogte. Excuses voor het ongemak.
Posted Dec 04, 2018 - 08:41 CET
This incident affected: cBoards and cKIS.