Caresharing cBoards en cKIS eventueel niet bereikbaar
Incident Report for Caresharing
Resolved
Het probleem met de traagheid binnen cKis en cBoards is opgelost. Beiden werken weer op normale snelheid.
Posted Jun 25, 2019 - 08:05 CEST
Update
Het onderliggende probleem is een storing bij onze hosting provider. We zijn in afwachting van een oplossing vanuit hen. Wanneer die storing is opgelost, zal cKis en cBoards weer functioneren zoals gebruikelijk.
Wij houden u op de hoogte.
Posted Jun 24, 2019 - 15:40 CEST
Update
cKis en cBoards zijn inmiddels bruikbaar, maar de pagina's laden nog traag. Het technisch team is nog aan een oplossing aan het werken.
Posted Jun 24, 2019 - 15:17 CEST
Identified
Het technisch team heeft het probleem gevonden en ze zijn bezig om dit op te lossen.
Onze excuses voor het ongemak.
Posted Jun 24, 2019 - 14:01 CEST
Investigating
Op dit moment ondervinden we problemen met cBoards en cKIS. Beide applicaties kunnen eventueel niet bereikbaar zijn voor u. Wij doen ons uiterste best het probleem z.s.m. op te lossen. Wij houden u op de hoogte.
Posted Jun 24, 2019 - 12:46 CEST
This incident affected: cBoards, cKIS, Rapportagemodule, Fundusmodule, Inloggen - 2-factor authenticatie, Integratie - OZIS-berichtgeving, and Integratie - Edifact-berichtgeving.