Traagheid cKIS en cBoards
Incident Report for Caresharing
Resolved
Het probleem rondom de traagheid van cKIS en cBoards is verholpen. De snelheid van beide applicaties is weer zoals u van ons gewend bent. Nogmaals excuses voor het eventuele geleden ongemak.
Posted Sep 11, 2018 - 11:36 CEST
Investigating
cKIS en cBoards zijn op het moment minder snel dan u gewend zult zijn. Wij zijn druk bezig het probleem te verhelpen. Wij houden u op de hoogte. Excuses voor het ongemak.
Posted Sep 11, 2018 - 09:51 CEST
This incident affected: cKIS, Rapportagemodule, Inloggen - 2-factor authenticatie, Integratie - OZIS-berichtgeving, and Integratie - Edifact-berichtgeving.